Forum: SuRun English speaking RSS
Show user do not working correctly
Punny #1
Mitglied seit 08/2012 · 1 Beitrag
Gruppenmitgliedschaften: Mitglieder
Profil anzeigen · Link auf diesen Beitrag
Betreff: Show user do not working correctly
Hello.

It is possilble to add users from domain group? like DOMAIN\<GROUPNAME>?
When I try it, first time is all OK, but when I save it and open setting management again no users are show, but run as administrator still working for users :) It is bug? ver 1.2.1.1B1

Thanks for any advices
Kay (Administrator) #2
Benutzertitel: Weltverbesserer
Mitglied seit 11/2007 · 1473 Beiträge · Wohnort: Magdeburg
Gruppenmitgliedschaften: Administratoren, Mitglieder
Profil anzeigen · Link auf diesen Beitrag
Sorry for the late answer, i was on a vacation and after that I had to try first.

You can add domain users to the local SuRunners group with custom settings for each user, but no domain groups.
Using any (local or domain) groups with custom settings is not yet supported by SuRun.

SuRun will detect that users of "groups that are members of 'SuRunners'" are members of 'SuRunners'.
So you can use the default "Start as Administrator" etc. but you cannot have custom settings.
Schließen Kleiner – Größer + Auf diesen Beitrag antworten:
Prüfcode: VeriCode Gib bitte das Wort aus dem Bild ins folgende Textfeld ein. (Nur die Buchstaben eingeben, Kleinschreibung ist in Ordnung.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Weitere Zeichen:
Gehe zu Forum
Nicht angemeldet. · Kennwort vergessen · Registrieren
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Seite erstellt in 67,5 ms (16,9 ms) · 44 Datenbankabfragen in 22 ms
Aktuelle Zeit: 18.12.2017, 23:21:52 (UTC +01:00)