Forum: SuRun English speaking RSS
Problem with SuRun and multi-user/fast user switching
doveman (Guest) #1
No profile available.
Link to this post
Subject: Problem with SuRun and multi-user/fast user switching
I installed SuRun on my parents' PC which only had one active user and it's been fine. Then I created another user and fast user switched from the first to the second, which works OK.

However, whenever I log out of the second account, I get an error box about SuRun and a .DLL "failed to initialise". This disappears by itself as the logout procedure completes but it would be nice if I could eliminate it.

I've just tried to recreate this error on my own PC by creating a new user and fast-user switching to it and logging out, but the error didn't occur. I did have a problem at first where the SuRun systray icon didn't appear for the second user and every time I tried to run SuRun.exe it showed SuRun's "Authorisation" box for the "AMD Processor Driver" and when I OK'd it, I got an error about said driver, which was wierd, but that seems to have sorted itself out now and I've got the SuRun systray icon with both users now.

There's obviously quite a few differences between my PC and my parents', but the main ones I can think of are that they run ZoneAlarm (free) and Ashampoo Magical Defrag.
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
Not logged in. · Lost password · Register
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Page created in 33.9 ms (11.2 ms) · 32 database queries in 5.4 ms
Current time: 2019-08-20, 03:52:18 (UTC +02:00)