Forum: SuRun English speaking RSS
Problems with SuRun
Page:  previous  1  2 
Kay (Administrator) #16
User title: Weltverbesserer
Member since Nov 2007 · 1508 posts · Location: Magdeburg
Group memberships: Administratoren, Mitglieder
Show profile · Link to this post
In reply to post ID 3017
I just tested Sunbelt and SpyShelter in a XPpro SP3 VM with SuRun 1.2.0.9b14. (all settings default)
SuRun can start ncpa.cpl without any problems.

Sorry, I can't help.
doveman (Guest) #17
No profile available.
Link to this post
Thanks for testing.

I've just tried it again on my two PCs, one without SpyShelter and one with.

Now, if I use surun /runas ncpa.cpl and select the Administrator account and enter the password, I can access the Properties of the various connections. I think before I must have been trying with my normal SuRunner account and password, which I've just tried again to confirm it doesn't work.
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Page:  previous  1  2 
Go to forum
Not logged in. · Lost password · Register
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Page created in 32.9 ms (10.7 ms) · 42 database queries in 6.1 ms
Current time: 2019-08-20, 03:58:38 (UTC +02:00)