Forum: SuRun Probleme RSS
Fehlermeldung nach Installation von SuRun 1.2.0.8
schulzz #1
Member since Jul 2010 · 2 posts
Group memberships: Mitglieder
Show profile · Link to this post
Subject: Fehlermeldung nach Installation von SuRun 1.2.0.8
Hallo,

Ich habe SuRun 1.2.0.8 auf einem Rechner mit Windows 7 Professional x64 installiert und erhalte nun bei jedem Neustart eine Fehlermeldung. Es öffnen sich zwei Fenster:

1. Userinit-Anmeldeanwendung funktioniert nicht mehr
2. Möchten sie weitere Informationen zum Problem senden?

SuRun läuft und funktioniert auch, aber die Fehlermeldung nervt natürlich trotzdem. Wenn ich SuRun deinstalliere, taucht die Meldung nicht mehr auf.

Danke schon mal!
Grüße,
Christian

P.S.: Habe auch die Version 1.2.0.9b12 versucht, aber der Fehler bleibt!
Kay (Administrator) #2
User title: Weltverbesserer
Member since Nov 2007 · 1508 posts · Location: Magdeburg
Group memberships: Administratoren, Mitglieder
Show profile · Link to this post
SuRuns "IAT-Hook" scheint sich auf Deinem System nicht mit userinit.exe zu vertragen.

Wenn Du auf der ersten Seite von SuRuns Einstellungen "Zeige Einstellungen für erfahrene Benutzer" aktivierst und auf der dritten Seite in "Ausnahmen" Userinit.exe (C:\Windows\System32\userinit.exe) hinzufügst, sollte alles gehen.
schulzz #3
Member since Jul 2010 · 2 posts
Group memberships: Mitglieder
Show profile · Link to this post
Vielen Dank! Jetzt klappt soweit alles!
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
Not logged in. · Lost password · Register
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Page created in 44.8 ms (14.1 ms) · 51 database queries in 11.1 ms
Current time: 2019-08-20, 14:50:13 (UTC +02:00)