Forum: SuRun English speaking RSS
Administrator cannot logon after install
blank administrator username
axel (Guest) #1
No profile available.
Link to this post
Subject: Administrator cannot logon after install
Hello Kays,

We installed surun on a Windows 2003 Domain Controller and received the HIPS messages as others have noted.

The unusual and new thing I noted is that after the reboot the Administrator account could not login either on the Domain Controller or other servers/workstations.

Does the install modify the Administrator account in any way? We noted that the user manager showed a blank username and domain but we could still use the RunAs service (to Administrator) after logging in on another user account in the Administrators group.

Uninstalling surun and rebooting helped but after a second install/uninstall the Administrator account is still not working.

Any ideas or advice you can give would be most welcome.
Kay (Administrator) #2
User title: Weltverbesserer
Member since Nov 2007 · 1509 posts · Location: Magdeburg
Group memberships: Administratoren, Mitglieder
Show profile · Link to this post
SuRun should not modify an administrator account.
But I did no try to use SuRun on a DC yet.
I'll try asap.

EDIT:
On my VMware Win2k3 Domain Controller SuRun 1.2.0.9b10 works fine.
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
Not logged in. · Lost password · Register
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Page created in 39.1 ms (12.3 ms) · 40 database queries in 8.6 ms
Current time: 2019-12-10, 06:00:09 (UTC +01:00)