Forum: SuRun Fragen/Antworten RSS
Funktioniert SuRun nicht bei allen Programmen?
lalison #1
Member since Nov 2009 · 2 posts · Location: Balneario
Group memberships: Mitglieder
Show profile · Link to this post
Subject: Funktioniert SuRun nicht bei allen Programmen?
Hallo,

ich bin Neubenutzer von SuRun auf Windows XP Prof SP 3 und habe einige Fragen:

Funktioniert jedes Programm mit SuRun oder gibt es bestimmte Ausnahmen?

Ich habe Probleme mit folgenden Programmen:

1)    OO-Defrag - (hier erscheint der Desktop von SuRun und bittet um Genehmigung für den Start, zeigt aber dann anschließend, dass nicht zum Defrag-Agenten verbunden werden kann, obwohl der Dienst läuft)
2)    myWIFIzone - (funktioniert solange ein Konto als Admin läuft, wenn ich es in den Benutzer-Modus zurücksetze weist das gleiche Konto jetzt auf eine nicht korrekte Installation hin) und
3)    LevelOne wegen fehlender administrativer Rechte laufen einige Features nur mit eingeschränkter Funktion.

Diese Programme sind alle in der Gruppe SuRunners.

Wenn ich das Benutzerkonto als Admin laufen lasse  ist alles OK. Wenn ich es dann wieder als normaler Benutzer laufen lasse sind die Probleme.

Muss ich nur etwas ändern oder funktioniert SuRun mit diesen Programmen nicht?

Mit freundlichen Grüßen

lalison


WhiteList]                30.12.2009
0="D:\Programme\Everything\Everything.exe -startup"
1=""D:\Programme\Update Notifier\updatenotifier.exe" -m"
2=""D:\Programme\Update Notifier\updatenotifier.exe""
3="D:\Programme\Unlocker\Unlocker.exe "D:\Dokumente und Einstellungen\Ben\Desktop\CrossLoop""
4="D:\Programme\Everything\Everything.exe"
5="D:\Programme\Unlocker\Unlocker.exe "D:\Dokumente und Einstellungen\Ben\Desktop\MediaMonkey""
6="D:\Programme\LevelOne\Common\AegisI2.exe"
7="D:\Programme\Unlocker\Unlocker.exe "H:\Videos\Miro\090317_toll_f21_p-2009-05-09 09-50.mp4""
8="D:\Programme\Unlocker\Unlocker.exe "H:\Videos\Miro\YouTube-Videos-matching-query--youtube""
9=""D:\Programme\OO Software\Defrag\oodag.exe""
10="D:\Programme\LevelOne\Common\AegisI5.exe"
11=""D:\Programme\OO Software\Defrag\oodcnt.exe""
12=""D:\Programme\Revo Uninstaller\revouninstaller.exe""
13=""D:\Programme\LevelOne\LevelOne WUA-0600\Utility\RaUI.exe""
14=""D:\Programme\Network Stumbler\NetStumbler.exe""
15="D:\Programme\CCleaner\CCleaner.exe *"
16=""E:\Eigene Dateien\Downloads\wscc\Downloaded Installations\SysInternals Suite\ProcessMonitor\Procmon.exe""
17="D:\Programme\Secunia\PSI\psi.exe"
18="D:\Programme\Secunia\PSI\psi.exe --start-in-tray"
19=""E:\Eigene Dateien\Downloads\0-Neu\FoxitReader31_enu_Setup_091125.exe""
20="D:\Programme\FileHippo.com\UpdateChecker.exe"
21="D:\Programme\LevelOne\Common\RaUI.exe"
22="D:\Programme\Unlocker\Unlocker.exe "D:\Dokumente und Einstellungen\All Users\Startmenü\Programme\iXi Tools""
23="D:\Programme\FileHippo.com\UpdateChecker.exe /background"
24="D:\Programme\myWIFIzone\myWIFIzone.exe"
[WhiteListFlags]
0=3
1=3
2=3
3=3
4=3
5=3
6=3
7=3
8=3
9=3
10=3
11=3
12=3
13=3
14=3
15=3
16=3
17=1
18=3
19=3
20=35
21=0
22=3
23=3
24=1
Kay (Administrator) #2
User title: Weltverbesserer
Member since Nov 2007 · 1508 posts · Location: Magdeburg
Group memberships: Administratoren, Mitglieder
Show profile · Link to this post
Bei OO-Defrag musst Du IMO nur "Für dieses Programm nicht mehr fragen" aktivieren und dann auf "Abbrechen" drücken.
Das sollte auch ohne Admin-Rechte laufen... hab's aber nicht probiert:
[WhiteListFlags]
9=8
EDIT: Ich bekomme hier unter XPpro SP3 OO-Defrag gar nicht zum Laufen... weder mit noch ohne Admin-Rechte :-(

myWIFIzone scheint Admin-Rechte zu benötigen um einen Treiber zu laden.
Es muss also immer als Admin gestartet werden:
[WhiteListFlags]
24=3

oder:
[WhiteListFlags]
24=35

LevelOne kenne ich nicht, kann deshalb auch nicht sagen, was da fehlschlägt. Vielleicht hat hier jemand anderes Erfahrungen damit.
This post was edited on 2010-01-03, 19:31 by Kay.
lalison #3
Member since Nov 2009 · 2 posts · Location: Balneario
Group memberships: Mitglieder
Show profile · Link to this post
Subject: Funktioniert SuRun nicht bei allen Programmen?
                        06.01.2010                               
Hallo Kay,

danke für deine rasche Antwort. Leider komme ich damit nicht zurecht (mangelnde Erfahrung) und mache deshalb hier noch einige Angaben.

1) OO-Defrag läuft bei mir unter Admin. Nach Auskunft des Herstellers läuft es auch nur im Admin-Modus. Ich habe mir vorgestellt dass ich mit SuRun dem Benutzer den Admin-Modus zuweisen kann.

2) myWIFIzone:Ich finde in SuRun nicht die Position wo ich die [WhiteListFlags] zuweisen kann! Wo finde ich dies?
Aber es funktioniert seit kurzem nur noch beim Benutzer und nicht mehr beim Admin.

3) LevelOne WBR-6001 ist der Router den ich neu als Nachfolger von D-Link habe.

Viele Grüße

lalison
Kay (Administrator) #4
User title: Weltverbesserer
Member since Nov 2007 · 1508 posts · Location: Magdeburg
Group memberships: Administratoren, Mitglieder
Show profile · Link to this post
Quote by lalison on 2010-01-06, 12:42:
2) myWIFIzone:Ich finde in SuRun nicht die Position wo ich die [WhiteListFlags] zuweisen kann! Wo finde ich dies? Aber es funktioniert seit kurzem nur noch beim Benutzer und nicht mehr beim Admin.

In den SuRun-Einstellungen, "SuRunners-Gruppe", in der Programmliste des Benutzers. (Siehe angehängtes Bild)

Quote by lalison on 2010-01-06, 12:42:
3) LevelOne WBR-6001 ist der Router den ich neu als Nachfolger von D-Link habe.

Ich habe den (oder irgend etwas anderes von Level1) leider nicht, vielleicht kann hier jemand anderes helfen.
The author has attached one file to this post:
SROptions1.png | Save   15.7 kBytes
Image
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
Not logged in. · Lost password · Register
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Page created in 50.6 ms (27.9 ms) · 58 database queries in 10.7 ms
Current time: 2019-08-18, 15:49:07 (UTC +02:00)