Forum: SuRun Wunschliste RSS
Forum - Performance
Cosmo #1
Member since Mar 2008 · 451 posts
Group memberships: Mitglieder
Show profile · Link to this post
Subject: Forum - Performance
Hallo Kay,

ich habe heute gelesen, daß du dabei bist deine Webseite zu überarbeiten.
Ich möchte dir hierfür ganz besonders das Forum nahelegen, denn irgendwo ist da eine Bremse vorhanden. Das Anzeigen jeder Seite dauert Ewigkeiten (ich kann nahezu jede Zeile einzeln per Handschlag begrüßen, und daß bei einem Core 2 Duo mit 2,66 GHz und 2 GB RAM im IE7 oder Maxthon), wenn ich in der Themenübersicht rechts auf das Datum des letzten Beitrags zu einem Thema klicke, komme ich nicht wie erwartet (und von anderen Boards bekannt) zu besagtem letzten Beitrag, sondern auf der Thread-Seite ganz oben an.

Ich bin testweise mal in das Forum des Unclassified NewsBoards gegangen, dort tritt das Probem nicht auf - und ich kenne so etwas auch nicht von irgendwelchen anderen Webseiten. Ich kenne deine Seite seit 2 Tagen und das Problem ist seitdem immer das gleiche. Meine Anbbindung geschieht über eine DSL 3k-Leitung. Und es ist auch nur das Forum betroffen, nicht deine Webseite http://kay-bruns.de/wp/software/surun/.

Noch ein Symptom zur Beschreibung: Gehe ich mir der Maus im Schreibfenster zum Beispiel auf die Farbauswahl dauert es erst einmal 1 bis 2 Sekunden, bis der Mauszeiger sich zu einer Hand verformt; bewege ich die Maus dann schnell in ein darüber liegndes Textfeld (zum Beispiel Beschreibung), so bleibt der Mauszeiger für 1 bis 2 Sekunden eine Hand, bis der Schreibcursor dort nach dem Anklicken erscheint. - Interessant auch folgendes: Drücke ich im Schreibfenster Strg-A, so kan ich förmlich zusehen, wie der Text allmählich von oben nach unten markiert wird.

Ach, und noch etwas (was aber für fast alle Foren gilt, die ich kenne): Es wäre hilfreich, wenn es eine Information gäbe, wie lang das Paßwort maximal sein darf. Meine Registrierung hat sich über den halben Nachmittag hingezogen (wahrscheinlich, wiel das zunächst verwendete Paßwort zu lang war, bei der Registrierung aber anstandslos akzeptiert worden war, bei der tatsächlichen Anmeldung jedoch wohl nicht angenommen worden ist. Ich gebe meine Credentials nicht von Hand ein (das erledigt ein Paßwortmanager für mich), ein Tipfehler ist somit ausgeschlossen. (Um ganz ehrlich zu sein, bn ich mir auch jetzt noch nicht ganz sicher, ob meine Registrierung abgeschlossen ist, denn bei der ersten Anmeldung erschien ein Hinweis, daß ich noch einen Bestätigungslink aktivieren müsse, was aber bereits zuvor geschehen war und mittlerweile erscheint dieser Hinweis auch nicht mehr, obwohl ich nichts mehr weiter unternommen habe.)
Thomas
Kay (Administrator) #2
User title: Weltverbesserer
Member since Nov 2007 · 1508 posts · Location: Magdeburg
Group memberships: Administratoren, Mitglieder
Show profile · Link to this post
Hallo Cosmo,

Das Anzeigen jeder Seite dauert Ewigkeiten (ich kann nahezu jede Zeile einzeln per Handschlag begrüßen, und daß bei einem Core 2 Duo mit 2,66 GHz und 2 GB RAM im IE7 oder Maxthon),

Das Geschwindigkeitsproblem muss was anderes sein.
Ich habe zu Hause nur einen PIV-3.2 GHz und da geht alles sogar in einer VMware-Maschine erträglich.

wenn ich in der Themenübersicht rechts auf das Datum des letzten Beitrags zu einem Thema klicke, komme ich nicht wie erwartet (und von anderen Boards bekannt) zu besagtem letzten Beitrag, sondern auf der Thread-Seite ganz oben an.

Auch das geht prima von hier aus:
In der Forum-Hauptseite unter
"Beta 
...zum Testen für die Besten     1 Thema     72 Beiträge     Letzter Beitrag vor ein paar Tagen in 1.0.2.xxx Beta"
 geht der "1.0.2.xxx Beta" Link direkt zu "http://forum.kay-bruns.de/post/209".

Das ist der letzte Beitrag... hab' ich da was falsch verstanden?

Meine Anbbindung geschieht über eine DSL 3k-Leitung. Und es ist auch nur das Forum betroffen, nicht deine Webseite http://kay-bruns.de/wp/software/surun/.

Alles ist auf dem selben Server...  :-/

Gehe ich mir der Maus im Schreibfenster zum Beispiel auf die Farbauswahl dauert es erst einmal 1 bis 2 Sekunden, bis der Mauszeiger sich zu einer Hand verformt; bewege ich die Maus dann schnell in ein darüber liegndes Textfeld (zum Beispiel Beschreibung), so bleibt der Mauszeiger für 1 bis 2 Sekunden eine Hand, bis der Schreibcursor dort nach dem Anklicken erscheint. - Interessant auch folgendes: Drücke ich im Schreibfenster Strg-A, so kan ich förmlich zusehen, wie der Text allmählich von oben nach unten markiert wird.

Beim Lesen habe ich gerade mal IE7 ausprobiert... und da klemmt's Performance-Technisch auch in VMware unter XPpro! Aber die Links funktionieren und man kann noch eben erträglich arbeiten.

Mit IE6 und Feuerfuchs geht alles prima. :-/

Es wäre hilfreich, wenn es eine Information gäbe, wie lang das Paßwort maximal sein darf.

Das kann man bein UNB leider weder einstellen noch erfahren, nur die minimale Länge ist mit 6 Zeichen vorgegeben.

Ich habe UNB gewählt, weil es klein und ansprechend ist.
Meine Freizeit wird momentan zu 100% von SuRun gefuttert.

Das Forum zu wechseln...Ob das so klaglos geht?

Habe gerade auf der UNB-Seite nachgesehen. Die verwenden ein "weniger gestreiftes" Theme.
Auf der UNB Hauptseite schläft IE7 fast ein, im Forum aber nicht.

Ich werde mal sehen, ob man am Theme was drehen kann.

Kay
Cosmo #3
Member since Mar 2008 · 451 posts
Group memberships: Mitglieder
Show profile · Link to this post
Hallo Kay, danke für die Antwort.

Ich habe, nach dem ich das gelesen habe, mal eine alte Maschine - 1 GHz Athlon unter Windows Me mit IE6 - verwendet und da gab es das Problem nicht. Mh, muß ich mal weiter drüber nachdenken. Merkwürdig ist nur, daß ich dearartiges sonst mit dem IE7 und meinem Arbeitsplatzrechner unter XP sonst nirgendwo beobachtet habe.

Übrigens: UNB zu wechseln war nicht das, was ich anregen wollte, da ich ja auf deren Seite (weder Homepage noch Forum dergleichen Schwierigkeiten beobachte. Was ich nicht weiß ist die Frage, was man an Einstellungen ändern kann und was dafür verantwortlich sein könnte. Vielleicht noch einmal eine der auffälligsten (weil mir nicht wirklich logisch erklärbaren) Beobachtungen: Wenn ich in diesem Textfenster Strg-A drücke, kann ich zusehen, wie der Text von oben nach unten markiert wird.
Thomas
Cosmo #4
Member since Mar 2008 · 451 posts
Group memberships: Mitglieder
Show profile · Link to this post
In reply to post #2
Hallo Kay,
Quote by Kay on 2008-03-27, 21:01:
Habe gerade auf der UNB-Seite nachgesehen. Die verwenden ein "weniger gestreiftes" Theme.
Mh, in der Zwischenzeit ist mir aufgefallen, daß die Hintergrundfarbe in den Beiträgen dem Rest hinthergedackelt kommt, also erst der Text auf weißem Hinterrund, und dann wirds grün und grau. Da könnte also etwas liegen. (Obwohl ich immer noch vergeblich darüber nachdenke, warum in dem kleinen System das Problem nicht auftritt, ich bin mir also nicht sicher.)
Thomas
Kay (Administrator) #5
User title: Weltverbesserer
Member since Nov 2007 · 1508 posts · Location: Magdeburg
Group memberships: Administratoren, Mitglieder
Show profile · Link to this post
Ich habe um Zeit zu sparen UNB unverändert übernommen.
Nur das Logo oben und das FavIcon sind von mir verändert worden.

Habe inzwischen auch auf die UNB "build" vom 5.3.2008 umgestellt.
Das ändert aber leider nix.

Wenn mal Zeit ist, werde ich suchen, was IE7 da nicht kann.

Kay
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
Not logged in. · Lost password · Register
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Page created in 83.3 ms (54 ms) · 65 database queries in 21.8 ms
Current time: 2019-08-18, 15:50:30 (UTC +02:00)