Forum: SuRun Fragen/Antworten RSS
Popup bei Automatischen Starts als Administrator
der hans (Guest) #1
No profile available.
Link to this post
Subject: Popup bei Automatischen Starts als Administrator
Hallo

Zu erst einmal Vielen Dank an das Tolle Tool, nachdem ich mein Windows fast mit einen Virus zerschossen hatte, habe ich mir vorgenommen etwas mehr auf Sicherheit zu achten. Und da ist SuRun ja etwas richtig feines!

Aber eine Frage habe ich noch, wenn ich z.b. den Kalender Öffnen will und dazu Doppelklick auf die Uhr Mache, Kommt zusätzlich zum Kalender immer die doofe anzeige, das das Programm mit erhöhten rechten ausgeführt wird.
Die Meldung verschwindet zwar nach 20 sekunden, bzw man kann sie wegklicken, aber ich finde es doch als sehr störend, in der Anleitung steht ja: "Bei solchen automatischen administrativen Starts zeigt SuRun das optional in einem kleinen Fenster 20 Sekunden lang an."

Aber wie kann ich das ausschalten?

http://kay-bruns.de/wp/wp-content/uploads/2008/03/14-autoa…
Mik.c.OS #2
User title: scriptkiddy :D
Member since Dec 2007 · 338 posts · Location: Europa
Group memberships: Mitglieder
Show profile · Link to this post
eins vorweg...
wenn du das ausschalten willst,
dann ist es ein gewissenteil ein sicherheitsverlust...

so könnte ein schad-programm (mit welchen mitteln auch immer)
sich heimlich mit surun administrativ starten.

ich plädiere lieber darauf, dass  man die anzeigezeit verkürzen kann...
(was ich auch schon getan habe...)
[0001 0110]
Mik.c.OS Shell Extensions for SuRun (rev3.1) [2010-10-27] ("The Ugly One" :D )
Kay (Administrator) #3
User title: Weltverbesserer
Member since Nov 2007 · 1509 posts · Location: Magdeburg
Group memberships: Administratoren, Mitglieder
Show profile · Link to this post
In reply to post #1
Quote by der hans:
Aber wie kann ich das ausschalten?

Du musst erst "Zeige Einstellungen für erfahrene Benutzer" aktivieren und dann auf Seite 3 "Programmfilter", "Zeige ein Informationsfenster, wenn Programme automagisch gestartet wurden" deaktivieren.
der hans (Guest) #4
No profile available.
Link to this post
Vielen Dank für die Schnelle Hilfe!

Das es ein Sicherheitsverlust ist, ist mir klar, aber bei den paar Programmen wo ich dies automatisch einstellen lasse, weiß ich das auch selber.
gast (Guest) #5
No profile available.
Link to this post
In reply to post #3
Subject: Programmfilter
Quote by Kay on 2009-09-07, 21:08:
Quote by der hans:
Aber wie kann ich das ausschalten?

Du musst erst "Zeige Einstellungen für erfahrene Benutzer" aktivieren und dann auf Seite 3 "Programmfilter", "Zeige ein Informationsfenster, wenn Programme automagisch gestartet wurden" deaktivieren.
hallo,

bei mir (win 7 x64) aktiviert sich die einstellung nach einiger zeit von "allein" wieder?

mfg

gast
Kay (Administrator) #6
User title: Weltverbesserer
Member since Nov 2007 · 1509 posts · Location: Magdeburg
Group memberships: Administratoren, Mitglieder
Show profile · Link to this post
Sorry für die späte Reaktion!

Dir Option steht in
HKCR\CLSID\{2C7B6088-5A77-4d48-BE43-30337DCA9A86},DWORD,"ShowAutoRuns",0|1 (Default=1)

SuRun selbst setzt die Option nur in den SuRun-Einstellungen.

Wenn die Option sich automatisch ändert, muss jemand das DWORD ändern oder den Registry Key löschen.
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
Not logged in. · Lost password · Register
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Page created in 49.9 ms (21.6 ms) · 63 database queries in 15.2 ms
Current time: 2019-12-09, 22:36:14 (UTC +01:00)