Forum: SuRun Beta RSS
SuRun 1.2.0.7 Beta12: Windows-Anmeldefenster erst beim 2. Neustart
brume #1
Member since Jan 2009 · 27 posts · Location: Schweiz
Group memberships: Mitglieder
Show profile · Link to this post
Subject: SuRun 1.2.0.7 Beta12: Windows-Anmeldefenster erst beim 2. Neustart
Hallo zusammen,

Gestern dachte ich, es wäre an der Zeit SuRun zu aktualisieren und installierte die v.1.2.0.7 Beta 12 über meine ältere 1.2.0.7 Beta 8. Die alten Programmeinstellungen habe ich beibehalten.

Beim anschliessenden Neustart hatte ich kein Anmeldefenster für Windows mehr. Da war nur noch ein blauer Verlaufsstreifen in der Breite des Anmeldefensters und an der Position, wo das Fenster oben normalerweise beginnt.

Erst ein weiterer Neustart, ausgelöst mit dem PC-Netzschalter, brachte das übliche Loginfenster.

Heute morgen dieselbe Situation, beim Einschalten des PCs. Ein zweites Mal habe ich es nicht mehr versucht, sondern habe gleich ein Image von Windows, mit der älteren Beta 8, zurückkopiert. Jetzt ist alles wieder gut.

Einzige Änderung in der Zwischenzeit und noch mit der Beta 8:
Ich habe mir eine externe Terabyte-Festplatte, die Samsung "Story" zugelegt. Sie trägt den LW-Buchstaben Z:\ und ist die meiste Zeit abgemeldet und über ihren eigenen Netzschalter ausgeschaltet. Ich benütze sie nur als Backupmedium.

Kann es sein, dass die Beta 12 bei mir zickt?

Grüsse
Bruno
Kabel-TV Internetzugang
Windows XP Pro SP3, alle Patches
SuRun 1.2.0.8
Cosmo #2
Member since Mar 2008 · 451 posts
Group memberships: Mitglieder
Show profile · Link to this post
Nein, hier tritt dieses Phänomen nicht auf - und ein Zusammenhang erscheint auch nicht einleuchtend. Ein Zusammenhang mit der Festplatte ist allerdings auch nicht schlüssig.Möglicherweise gibt es doch noch einen Unterschied?

Ich würde - da du ja mit dem Image immer wieder zurück kannst - die Beta 12 wieder installieren.
Thomas
brume #3
Member since Jan 2009 · 27 posts · Location: Schweiz
Group memberships: Mitglieder
Show profile · Link to this post
Hi Thomas

Zwei Sachen habe ich doch noch vor kurzem gemacht:

1. EncryptOnClick von 2BrightSparks installiert,

2. Das Videoschnittprogramm (MAGIX) über die bestehende Installation "drüberinstalliert".
Seit ich die Windowspartition C:\ auf 40 GB vergrössert habe, macht es etwas Probleme. Ich kann es im eingeschränkten Konto nur unter SuRun benützen.

Hier meine Versuche:

1. EncryptOnClick deinstalliert,
2. USB-Harddisk abgemeldet und ausgeschaltet,
3. Beta 12 von SuRun drüberinstalliert, anschliessender Neustart, Windows-Anmeldeschirm erscheint.
4. Neustart wählen ohne Einloggen,
5. 3x hochfahren, kein Anmeldefenster mehr.

Was mir bei 5. aufgefallen ist:
- Wenn ich über den Netzschalter am PC herunterfahren muss, erscheint ganz normal das Fenster "Windows wird heruntergefahren".
- Beim Hochfahren wird zwischen dem XP-Logo mit dem Balken der hin- und hergeht und dem Anmeldeschirm, der Bildschirm kurze Zeit schwarz. Bei 5. dauert diese Zeitspanne 4-5x länger.

Grüsse, Bruno
Kabel-TV Internetzugang
Windows XP Pro SP3, alle Patches
SuRun 1.2.0.8
Cosmo #4
Member since Mar 2008 · 451 posts
Group memberships: Mitglieder
Show profile · Link to this post
Hallo Bruno,

ist in der Tat komisch.

Ich hab das doch richtig verstanden, daß bei Schritt 5 jedes mal der 3 Versuche der Anmeldebildschirm nicht da war?

Was mir dazu einfällt - ansonsten muß Kay hier selber ran - ist folgendes:
Nach dem ersten Neustart nach der Installation / Update und Anmeldung im Admin-Konto erscheint für einen Sekundenbruchteil ein Konsolenfenster - zu kurz, um zu sehen, was da passiert; ich bin bislang immer davon ausgegangen, daß die alten SuRun-Dateien dabei gelöscht werden (also nichts dramatisches, wenn es nicht passiert). Vielleicht passiert aber noch mehr - insbesondere in der Beta 12 mit dem erweiterten IAT-Hook - sofern aktiviert. Daß der Anmeldebildschirm beim Kaltstart dagegen wieder erscheint kann ich mir gar nicht erklären.

Dennoch: Wenn du dich nach dem Update (du kannst auch Beta 12 über ein vorhandenes Beta 12 "updaten", der SuRun-Installer prüft das nicht weiter und installiert die neue Version einfach erneut) zunächst einmalig beim Admin anmeldest und dann Schritt 5 ausführts, ist das Problem dann ebenfalls vorhanden?

P.S. Der kurzzeitig schwarze Bildschirm beim Hochfahren ist harmlos und kann Grafiktreiber-abhängig sein, ich sehe da keinen Zusammenhang.
Thomas
Kay (Administrator) #5
User title: Weltverbesserer
Member since Nov 2007 · 1509 posts · Location: Magdeburg
Group memberships: Administratoren, Mitglieder
Show profile · Link to this post
Ich hätte auch zwei Ideen:
  • Wenn Du "Auch in Dienste und administrative Programme einhängen." deaktivierst, hilft das?
  • Wenn nicht, hilft das deaktivieren von "Direkt in Programme einhängen, die andere Programme ausführen."

Ansonsten: Anmeldefenser? Klassische Anmeldung oder Domäne?
brume #6
Member since Jan 2009 · 27 posts · Location: Schweiz
Group memberships: Mitglieder
Show profile · Link to this post
Guten morgen zusammen!

Nach längerer Ferienabwesenheit (ich bin pensioniert und habe vieeel Zeit), installierte ich mit etwas gemischten Gefühlen das neue SuRun 1.2.0.7.
Das Problem mit dem nicht mehr vorhandenen Windows-Anmeldefenster ist verschwunden!

Kay:
* Wenn Du "Auch in Dienste und administrative Programme einhängen." deaktivierst, hilft das?
Diesen Menüpunkt habe ich nicht gefunden.

* Wenn nicht, hilft das deaktivieren von "Direkt in Programme einhängen, die andere Programme ausführen."
Das deaktivieren in der Beta hatte nichts geholfen. In der neuen Version habe ich es wieder aktiviert.

Ansonsten: Anmeldefenser? Klassische Anmeldung oder Domäne?
Einzelner-PC. Ich denke "Klassische Anmeldung"?

Grüsse euch und danke dir Thomas für deine viele Hilfe!
Bruno
Kabel-TV Internetzugang
Windows XP Pro SP3, alle Patches
SuRun 1.2.0.8
Kay (Administrator) #7
User title: Weltverbesserer
Member since Nov 2007 · 1509 posts · Location: Magdeburg
Group memberships: Administratoren, Mitglieder
Show profile · Link to this post
Quote by brume:
Das Problem mit dem nicht mehr vorhandenen Windows-Anmeldefenster ist verschwunden!

Ok, also Problem beseitigt?
brume #8
Member since Jan 2009 · 27 posts · Location: Schweiz
Group memberships: Mitglieder
Show profile · Link to this post
Ja, das Problem ist verschwunden und ich bin froh! :-)
Kabel-TV Internetzugang
Windows XP Pro SP3, alle Patches
SuRun 1.2.0.8
Cosmo #9
Member since Mar 2008 · 451 posts
Group memberships: Mitglieder
Show profile · Link to this post
In reply to post #6
Quote by brume:
(ich bin pensioniert und habe vieeel Zeit)
OT: Du glücklicher. Wenn man in eine Arztpraxis mit vielen alten Patienten geht hat man schnell den Eindruck, daß es keine Menschen mit soviel Zeit-Streß gibt wie Rentner. ;)

Bei der Gelegenheit:
Herzlichen Glückwunsch an Kay zur neuen finalen Version und mal wieder ein herzliches Danke schön! :)
Thomas
brume #10
Member since Jan 2009 · 27 posts · Location: Schweiz
Group memberships: Mitglieder
Show profile · Link to this post
Quote by Cosmo:
Quote by brume:
(ich bin pensioniert und habe vieeel Zeit)
OT: Du glücklicher. Wenn man in eine Arztpraxis mit vielen alten Patienten geht hat man schnell den Eindruck, daß es keine Menschen mit soviel Zeit-Streß gibt wie Rentner. ;)

auch OT: Ein paar Service-Reparaturen habe ich natürlich auch schon hinter mir. Das lässt sich mit dem Älterwerden und einem nicht unbedingt seriösen Lebenswandel kaum vermeiden. :-)

Bei der Gelegenheit:
Herzlichen Glückwunsch an Kay zur neuen finalen Version und mal wieder ein herzliches Danke schön! :)


Ja, da möchte ich mich unbedingt anschliessen!

Bruno
Kabel-TV Internetzugang
Windows XP Pro SP3, alle Patches
SuRun 1.2.0.8
Kay (Administrator) #11
User title: Weltverbesserer
Member since Nov 2007 · 1509 posts · Location: Magdeburg
Group memberships: Administratoren, Mitglieder
Show profile · Link to this post
In reply to post #9
Quote by Cosmo on 2009-09-12, 10:50:
Herzlichen Glückwunsch an Kay zur neuen finalen Version und mal wieder ein herzliches Danke schön! :)

Danke! :-)
...bin aber immer noch mindestens ein halbes Jahr hinter meinem Zeitplan.
daphy #12
Member since May 2008 · 16 posts
Group memberships: Mitglieder
Show profile · Link to this post
ich finde die neue Final einfach toll - merci!
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
Not logged in. · Lost password · Register
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Page created in 75.3 ms (43.6 ms) · 108 database queries in 11.4 ms
Current time: 2019-09-20, 03:59:51 (UTC +02:00)