Forum: SuRun Probleme RSS
Pop-up Dialog ist nur eingeschränkt zu steuern
'Immer-als-SuRunner-starten' und 'Nicht-mehr-Nachfragen' können nicht aktiviert/deaktiviert werden
Dierk (Guest) #1
No profile available.
Link to this post
Subject: Pop-up Dialog ist nur eingeschränkt zu steuern
Also,
hier noch mein anderes Problemchen: habe SuRun als Admin(Konto "A") installiert und Benutzer (Konto "B", "C", "D")
zu SuRunners hinzugefügt; alles funktioniert soweit!, aber die AV-Software - eScan in diesem Falle -
started jetzt auf den Benutzerkonten nur noch mit Popups für >Tray.Icos.exe< und >TrayIcoc.exe<, und in diesen Dialogen kann ich nur noch "zulassen" oder "abbrechen" anklicken - nicht mehr die "immer.."- und "nie mehr fragen"-Häkchen setzen.
Auch ein Eintrag unter den Programmen, die von Surun ungescannt starten sollen, hilft nix:
die Dialoge erscheinen weiterhin;
gebe ich dem jeweiligen Konto Admin-Rechte, erscheinen sie nicht- das heißt, ich kann auch dort nicht einstellen, daß nicht mehr gefragt wird.
Um es nochmal klar zu sagen: es funktioniert alles - auch der AV-Scanner tut es, egal ob ich in den Surun-Dialogen
"zulasse" oder nicht; nerven tun nur die aufploppenden Dialoge...(habe mit Mühe meiner Partnerin Surun auf's unwillige Auge gedrückt, und jetzt mit den Schreikrämpfen über so'ne Sch...software, die immerundüberall Fenster in den Weg stellt, deren Inhalt frau nicht versteht, zu kämpfen. - - Ich mag die Frau, ist total patent, aber wir haben doch alle unsre Grenzen, gelle?!! <_< )
....ja, "Balloons" sind deaktiviert..
Danke für eine vielleicht mögliche Hilfestellung (leicht verständlich bitte: wegen meiner Grenzen - auch wenn ich dort ganz schön am Kämpfen bin!! :cool: )
Dierk
Cosmo #2
Member since Mar 2008 · 451 posts
Group memberships: Mitglieder
Show profile · Link to this post
Mh, das mit der patenten Frau klingt wichtig. Ich hab zwar noch keinen festen Plan, weil ich eScan nicht verwende, aber versuch doch mal folgendes:

Öffne die SuRun-Einstellungen - am besten weil übersichtlichsten in dem betreffenden Benutzerkonto, sofern du diesen SuRunner nicht eingeschränkt hast.
Auf der zweiten Seite füge die besagten Programme manuell hinzu und setze jeweils die zweite Option aktiv.

Teste.
Thomas
Kay (Administrator) #3
User title: Weltverbesserer
Member since Nov 2007 · 1509 posts · Location: Magdeburg
Group memberships: Administratoren, Mitglieder
Show profile · Link to this post
Ich habe mir eScan mal in einer VM angetan.
Das startet zwei Programme als Autostart.
"C:\PROGRA~1\eScan\LAUNCH.EXE"
"C:\PROGRA~1\eScan\TRAYICOS.EXE"
(ja, 8.3 DOS-Dateinamen!)

In beiden Dateien ist eine Signatur, die angibt, dass die Programme auf jeden Fall Administratorrechte brauchen.
Unter Windows Vista würdest Du das Generve nie abstellen können, mit SuRun geht das.
Wenn SuRun fragt, ob das Programm mit gehobenen Rechten gestartet werden soll, setze einen Haken in "Für dieses Programm nicht mehr fragen" und drücke "Abbrechen".

Dann wird für beide Programme in den Einstellungen "Automagie AUS, Programm ignorieren" eingestellt und Du hast Ruhe.
Dierk (Guest) #4
No profile available.
Link to this post
Subject: Popup-Dialoge
@COSMO: ad Frau: IST WICHTIG!! :))
               ich habe Dein Vorgehen schon ausprobiert - ohne irgendwelche sichtbaren Auswirkungen;

@KAY: genau, es ist LAUNCH.EXE, nicht trayicoc.exe - habe schlecht geschaut!

aber jetzt: genau diesen Haken kann ich nicht mehr setzen, weil SuRun mir die Möglichkeit nicht gibt -
                die Felder sind ausgegraut! Und: ob ich einfach abbrechen anklicke oder mit erhöhten Rechten starten,
                scheint keine Rolle zu spielen; eScan funktioniert immer (scheint mir - ist ja auch o.k.).
            Aber mir geht es darum, Surun zu bewegen, die Abfrage einzustellen. Das kriege ich nicht hin!!
Danke erstmal & schlaft gut! Dierk
Kay (Administrator) #5
User title: Weltverbesserer
Member since Nov 2007 · 1509 posts · Location: Magdeburg
Group memberships: Administratoren, Mitglieder
Show profile · Link to this post
Du kannst die Optionen auch in den SuRun-Einstellungen setzen.
Dazu musst Du in den Programmeinstellungen Deiner eingeschränkten SuRunner Programm "Hinzu" wählen, "C:\PROGRA~1\eScan\*" (Das kannst Du auch in den erscheinenden 'Öffnen'-Dialog tippen; ohne Anführungszeichen!) eingeben, und "Programm niemals mit gehobenen Rechten starten" und "Automagie AUS, Programm ignorieren" aktivieren. (siehe Anhang)
The author has attached one file to this post:
ProgHinzu.png | Save   15.6 kBytes
Image
Dierk (Guest) #6
No profile available.
Link to this post
Danke Kay!
Das hat geholfen!!
Grüße, Dierk
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Go to forum
Not logged in. · Lost password · Register
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Page created in 61.5 ms (35 ms) · 61 database queries in 12.3 ms
Current time: 2020-01-19, 14:21:49 (UTC +01:00)