Forum: SuRun Beta RSS
SuRun 1.2.0.7
Seite:  vorherige  1  2  3  4 ... 8  9  10  nächste 
Cosmo #16
Mitglied seit 03/2008 · 451 Beiträge
Gruppenmitgliedschaften: Mitglieder
Profil anzeigen · Link auf diesen Beitrag
Sanduhr dreht sich auch mit diesen Werten in der Beta 3 zweimal.

Zur letzten Frage mit den <0,4 s:
Ich starte surun notepad aus dem Ausführen-Befehl im Startmenü. Schicke ich den ab, so vergehen gefühlte --- mh, wie fühlt man das? Also es gibt eine kleine Pause zwischen dem Schließen des Ausführen-Dialoges und dem Erscheinen des Surun-Dialoges, das könnten die rund 0,3 Sekunden sein. Und die beiden Umdrehungen erfolgen, nachdem der Surun-Dialog (egal welcher und egal in welcher der zuletzt getesten Versionen) erschienen ist.
Thomas
Kay (Administrator) #17
Benutzertitel: Weltverbesserer
Mitglied seit 11/2007 · 1469 Beiträge · Wohnort: Magdeburg
Gruppenmitgliedschaften: Administratoren, Mitglieder
Profil anzeigen · Link auf diesen Beitrag
Jetzt kommen wir der Sache doch schon ganz nah!

Die Maus steht bei mir auf den Dialogen auch als Pfeil mit Sanduhr für ca. 6s rum.
Die Dialoge sind während dessen aber voll bedienbar.

Ich probier mal die 1.2.0.5.
Cosmo #18
Mitglied seit 03/2008 · 451 Beiträge
Gruppenmitgliedschaften: Mitglieder
Profil anzeigen · Link auf diesen Beitrag
Hier die Daten mit der Beta 3 aus der physischen Maschine:

Fast alle Werte: 32, der letzte 64; nur geringes Werte-Pendeln (ohne unscharfen Desktop, mit unscharfem Desktop pendeln die beiden letzten bei 85 bis 90, die anderen bleiben unverändert).

Ich muß mich berichtigen: Ich hatte immer von der Sanduhr gesprochen. Das ist mißverständlich, weil ich nicht die reine Sanduhr (aka Ausgelastet) meinte, sondern die kleine Sanduhr neben dem PFeil (Hintergrundaktivität). Entschuldigung, da habe ich mich schlecht ausgedrückt. Mein Fehler.

Diese Sanduhr ist auch auf der physischen Maschine mit oben genannten Werten vorhanden und eben immer 2 Umdrehungen. Das war es ja, was ich urpsünglich (mit der finalen 1.2.0.6) gemeldet hatte. Da frage ich mich, was für eine Hintergrundaktivität? Wie schon einmal gesagt, auf dem physischen Testsystem ist kein AV oder sonst etwas (außer Windows selbst). Ansonsten: Ja, SuRun ist voll bedienbar mit der Sanduhr. Auf Grund unserer VB-Diskussion und weil ich mich nicht erinnern kann, daß ansonsten von jemandem gelesen zu haben (mit der Sanduhr) kam es mir als potentielles Problem vor.
Thomas
Kay (Administrator) #19
Benutzertitel: Weltverbesserer
Mitglied seit 11/2007 · 1469 Beiträge · Wohnort: Magdeburg
Gruppenmitgliedschaften: Administratoren, Mitglieder
Profil anzeigen · Link auf diesen Beitrag
Ich hab's gefunden:
Der WatchDog-Prozess ist ein GUI-Prozess, der aber nur im Notfall ein Fenster erzeugt.
Weil er aber ein GUI-Prozess ist, stellt Windows den "AppStarting"-Cursor dar.
Da der WatchDOG aber kein Fenster erstellt bleibt der Cursor für die vollen möglichen 5s stehen.
Das habe ich jetzt behoben.

SuRun 1.2.0.7 Beta 4 vom 9.3.2009.
  • Zeitmessungen und "--TestBS" wurden wieder ausgebaut
  • Der "AppStarting"-Cursor wird auf dem sicheren Desktop nicht mehr gezeigt
  • Ist die Maus über den kleinen Tray-Fenstern, wird der Hand-Cursor dargestellt
Der Autor hat eine Datei an diesen Beitrag angehängt:
SuRun1207b4.zip | Speichern   629,6 kBytes, 244 mal heruntergeladen
Stefan #20
Mitglied seit 08/2008 · 42 Beiträge
Gruppenmitgliedschaften: Mitglieder
Profil anzeigen · Link auf diesen Beitrag
Jetzt verstehe ich Cosmos Problem.
Ich habe natürlich auch die kleine Sanduhr neben dem Pfeil gehabt, aber mich nie großartig daran gestört (SuRun war ja bedienbar). Ich werde die neue Beta ausprobieren.
(Auch wenn es nicht mehr relevant ist: Vorhin hat --TestBS einmal etwa 160 ms gedauert, der Unterschied war für mich aber nicht wahrnehmbar.)
Cosmo #21
Mitglied seit 03/2008 · 451 Beiträge
Gruppenmitgliedschaften: Mitglieder
Profil anzeigen · Link auf diesen Beitrag
Bingo. (Und ich fing schon an, an eine halluzinogene Erkrankung  zu glauben.) Getestet mit VB.
Thomas
deroppi #22
Mitglied seit 12/2008 · 22 Beiträge · Wohnort: Frankfurt
Gruppenmitgliedschaften: Mitglieder
Profil anzeigen · Link auf diesen Beitrag
Mit "[x] Zeige unscharfen.....Desktop" ist die Uhr weg.
Ohne "[ ] Zeige unscharfen.....Desktop" ist die Uhr noch da.
Getested auf XP pro deutsch physische Maschine doppel xeon.

P.S.
Wenn ich meinen PC im BIOS auf compatible gestellt habe, ging gar nichts mehr so lahm war der.
Kay (Administrator) #23
Benutzertitel: Weltverbesserer
Mitglied seit 11/2007 · 1469 Beiträge · Wohnort: Magdeburg
Gruppenmitgliedschaften: Administratoren, Mitglieder
Profil anzeigen · Link auf diesen Beitrag
Kommt bei Dir die richtige Sanduhr oder der Programmstart-Zeiger mit Sanduhr?
Vor oder nach dem Erscheinen des sicheren Desktop?
deroppi #24
Mitglied seit 12/2008 · 22 Beiträge · Wohnort: Frankfurt
Gruppenmitgliedschaften: Mitglieder
Profil anzeigen · Link auf diesen Beitrag
Hat länger gedauert, denn ich kann es jetzt nicht mehr nachvollziehen.
Die Sanduhr war aber garantiert da. (Zeiger mit Sanduhr)
Jetzt nicht mehr, egal welche Einstellung.
Mmh, zwischenzeitlich war der Screensaver mal an...
Ich probiere auf 2 anderen PC und melde mich dann.

Edit:
Komisch. Auf einem anderen PC und auf einem frischen VM PC probiert - keine Uhr mehr.
(Ich kann nicht sagen was vorhin anders war. Die Uhr war da, habe es mehrfach hintereinander probiert)

 
Bei dem PC in der Domäne kommt die Uhr bevor der Surun Dialog angezeigt wird, aber das ist völlig normal, da der Administrator auch ein Domänenkonto ist und das braucht Zeit um gefunden zu werden.
Dieser Beitrag wurde am 09.03.2009, 15:15 von deroppi verändert.
Cosmo #25
Mitglied seit 03/2008 · 451 Beiträge
Gruppenmitgliedschaften: Mitglieder
Profil anzeigen · Link auf diesen Beitrag
Kann es sein, daß die Watchdog-Korrektur nicht alles korrigiert hat? (1.7.0.4)

Nach dem Installieren auf der physischen Maschine habe ich (wie bei VB berichtet) beim Einstellungsdialog keine Sanduhr mehr, aber wenn ich den Bestätigungsdialog bekomme, dreht sie sich in alter Weise (das hatte ich unter VB nicht getestet und folglich nicht gesehen).
Thomas
Jan (Gast) #26
Kein Benutzerprofil vorhanden.
Link auf diesen Beitrag
Gibt es zwztl. eigentlich neue Erkenntnisse was das Bildflackern unter Vista angeht? Das tritt bei mir nämlich auch auf.
Kay (Administrator) #27
Benutzertitel: Weltverbesserer
Mitglied seit 11/2007 · 1469 Beiträge · Wohnort: Magdeburg
Gruppenmitgliedschaften: Administratoren, Mitglieder
Profil anzeigen · Link auf diesen Beitrag
@JAN: Flackert nur SuRun unter Vista bei Dir oder auch UAC (wie bei mir)? ...wenn MS es nicht hin bekommt, kann ich mir das Suchen sparen ;-)
Kay (Administrator) #28
Benutzertitel: Weltverbesserer
Mitglied seit 11/2007 · 1469 Beiträge · Wohnort: Magdeburg
Gruppenmitgliedschaften: Administratoren, Mitglieder
Profil anzeigen · Link auf diesen Beitrag
Antwort auf Beitrag #25
Zitat von Cosmo:
Nach dem Installieren auf der physischen Maschine habe ich (wie bei VB berichtet) beim Einstellungsdialog keine Sanduhr mehr, aber wenn ich den Bestätigungsdialog bekomme, dreht sie sich in alter Weise (das hatte ich unter VB nicht getestet und folglich nicht gesehen).

Ich sehe das auch gerade... dem WatchDog ist das Wurst. Aber irgendwo wird's hängen. Ich sehe mal nach.
Kay (Administrator) #29
Benutzertitel: Weltverbesserer
Mitglied seit 11/2007 · 1469 Beiträge · Wohnort: Magdeburg
Gruppenmitgliedschaften: Administratoren, Mitglieder
Profil anzeigen · Link auf diesen Beitrag
Ich hab's gefunden:
Der SuRun-Client-Prozess kann ein Fenster darstellen, deshalb hat Windows den Programmstart-Zeiger dargestellt.
Bei "SuRun /Setup" beendet sich der Client sofort und deshalb verschwindet der Programmstart-Zeiger.
Ansonsten wartet SuRun auf den Dienst und Windumms zeigt, das etwas starten will...

Was man machen muss, um den Zeiger zu verbergen ist unglaublich blöd (vielleicht geht's einfacher, aber ich habe nichts gefunden): Man muss ein Fenster erstellen (unsichtbar ist ok), eine Meldung an das Fenster schicken, diese Meldung abfragen (Das verbirgt den AppStart-Zeiger) und das Fenster wieder zerstören. Oh Mann!!!

Hier ist SuRun 1.2.0.7 Beta 5. Appstart-Zeiger sollten jetzt Geschichte sein.
Der Autor hat eine Datei an diesen Beitrag angehängt:
SuRun1207b5.zip | Speichern   629,3 kBytes, 278 mal heruntergeladen
Dieser Beitrag wurde am 10.03.2009, 21:33 von Kay verändert.
Jan (Gast) #30
Kein Benutzerprofil vorhanden.
Link auf diesen Beitrag
War nur bei SuRun aber im Moment ist es weg  8-o, k.A. warum....
Ich weiss, da kannst Du jetzt nicht wirklich viel mit anfangen aber so isses nunmal.
Schließen Kleiner – Größer + Auf diesen Beitrag antworten:
Prüfcode: VeriCode Gib bitte das Wort aus dem Bild ins folgende Textfeld ein. (Nur die Buchstaben eingeben, Kleinschreibung ist in Ordnung.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Weitere Zeichen:
Seite:  vorherige  1  2  3  4 ... 8  9  10  nächste 
Gehe zu Forum
Nicht angemeldet. · Kennwort vergessen · Registrieren
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Seite erstellt in 127,4 ms (86,9 ms) · 125 Datenbankabfragen in 24,5 ms
Aktuelle Zeit: 24.08.2017, 12:37:33 (UTC +02:00)