Forum: SuRun Zickende Software RSS
Outlook 2007 startet (manchmal) nicht
Outlook 2007 schliesst sich sofort nach dem Aufruf kommentarlos
Olaf_H #1
Mitglied seit 11/2008 · 9 Beiträge · Wohnort: Baldham
Gruppenmitgliedschaften: Mitglieder
Profil anzeigen · Link auf diesen Beitrag
Betreff: Outlook 2007 startet (manchmal) nicht
Hallo zusammen,

wir setzen Outlook 2007 unter Windows XP SP2 in einer Domänen-Umgebung mit Exchange-Server ein. Auf einer geringen Anzahl Geräten funktionierte Outlook 2007 nach der Installation von SuRun v1.2.0.4 nicht mehr: das Programmfenster war für einen Augenblick zu sehen, schloss sich aber sofort ohne weitere Meldungen.

Abhilfe schaffte, in SuRun nach Einblenden der erweiterten Optionen unter "Execution hooks" die Option "Set a hook into all processes that directly execute applications" zu deaktivieren. Anschließend startete Outlook auch auf den Geräten wieder, auf denen das Problem auftrat.

Auf den Geräten, auf denen das Problem auftrat, war häufig auch die Desktop-Suchmaschine "Copernic Desktop Search" installiert, die auch die Outlook-Mail-Ablage indiziert.

MfG
Olaf H.
Dieser Beitrag wurde am 12.11.2008, 21:13 von Olaf_H verändert.
Kay (Administrator) #2
Benutzertitel: Weltverbesserer
Mitglied seit 11/2007 · 1469 Beiträge · Wohnort: Magdeburg
Gruppenmitgliedschaften: Administratoren, Mitglieder
Profil anzeigen · Link auf diesen Beitrag
Danke, vielleicht hilft das, den Fehler zu finden, der Outlook nicht starten lässt.
Kay (Administrator) #3
Benutzertitel: Weltverbesserer
Mitglied seit 11/2007 · 1469 Beiträge · Wohnort: Magdeburg
Gruppenmitgliedschaften: Administratoren, Mitglieder
Profil anzeigen · Link auf diesen Beitrag
Mit der aktuellen Beta könnte das Outlook-Problem gelöst sein.
Ich würde mich freuen, wenn Sie die auf einem der "Problemrechner" ausprobieren würden.
Olaf_H #4
Mitglied seit 11/2008 · 9 Beiträge · Wohnort: Baldham
Gruppenmitgliedschaften: Mitglieder
Profil anzeigen · Link auf diesen Beitrag
Hallo Herr Bruns,

ich habe einen Test-PC mit Outlook 2007, Copernic Desktop Search und SuRun v1.2.0.5 installiert. An den SuRun-Optionen habe ich nichts geändert. Der Phänomen trat wieder auf: Man sieht ganz kurz das Outlook-2007-Fenster, anschließend stürzt Outlook ohne Fehlermeldung ab (Icon bleibt im Tasktray stehen, beim nächsten Start Abfrage, ob man Outlook im abgesicherten Modus starten will).

Die Installation von SuRun v1.2.0.6b5 hat daran leider nichts geändert. Erst nachdem ich in den erweiterten Optionen die "Set a hook ..."-Option deaktiviert hatte lies sich Outlook starten.

Falls das noch etwas hilft: wenn das Gerät nicht mit dem Netzwerk verbunden ist, startet Outlook ohne Probleme, auch wenn die "Set a hook ..."-Option aktiviert ist.

MfG
Olaf
Kay (Administrator) #5
Benutzertitel: Weltverbesserer
Mitglied seit 11/2007 · 1469 Beiträge · Wohnort: Magdeburg
Gruppenmitgliedschaften: Administratoren, Mitglieder
Profil anzeigen · Link auf diesen Beitrag
Das hilft auf jeden Fall... Danke :-) aber suchen muss ich weiter :'(
Kay (Administrator) #6
Benutzertitel: Weltverbesserer
Mitglied seit 11/2007 · 1469 Beiträge · Wohnort: Magdeburg
Gruppenmitgliedschaften: Administratoren, Mitglieder
Profil anzeigen · Link auf diesen Beitrag
Ich hoffe, dass das Problem mit SuRun 1.2.0.6 Beta 6 gelöst ist.
Schließen Kleiner – Größer + Auf diesen Beitrag antworten:
Prüfcode: VeriCode Gib bitte das Wort aus dem Bild ins folgende Textfeld ein. (Nur die Buchstaben eingeben, Kleinschreibung ist in Ordnung.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Weitere Zeichen:
Gehe zu Forum
Nicht angemeldet. · Kennwort vergessen · Registrieren
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Seite erstellt in 103,8 ms (35,3 ms) · 72 Datenbankabfragen in 16,8 ms
Aktuelle Zeit: 23.09.2017, 13:03:20 (UTC +02:00)