Page:  1  2  next 

All posts by deroppi (22)

topic: SuRun 1.2.0.7  in the forum: SuRun Beta
deroppi #1
Member since Dec 2008 · 22 posts · Location: Frankfurt
Group memberships: Mitglieder
Show profile · Link to this post
Hallo, habe wenig Zeit und komme kaum zum mittesten, aber da die beta 15 bisher nur 16-mal runtergeladen wurde gebe ich hier auch mal feedback. Bei mir läuft die beta 15 (wieder) problemlos. Danke!
topic: Probleme die ich nicht näher einkreisen kann, aber mit SURUN zusammenhängen.  in the forum: SuRun Probleme
deroppi #2
Member since Dec 2008 · 22 posts · Location: Frankfurt
Group memberships: Mitglieder
Show profile · Link to this post
In reply to post ID 1765
Ich habe das nochmals durchprobiert, auch mit der beta 15.
Das Verhalten hat sich nicht geändert.
Allerdings ist das Problem nun "gelöst". Die DELL WLAN tools kann man installiert lassen. Nur der DELL Wireless WLAN Tray Service muss deaktiviert werden. Dieser startet noch die bcmwltry.exe und genau da liegt wohl das Problem. Diese interagiert mit dem Desktop und kann wohl von SuRun nicht gestoppt werden. WLAN funktioniert aber genauso gut wenn dieser Dienst aus ist, also langt mir das.
topic: Probleme die ich nicht näher einkreisen kann, aber mit SURUN zusammenhängen.  in the forum: SuRun Probleme
deroppi #3
Member since Dec 2008 · 22 posts · Location: Frankfurt
Group memberships: Mitglieder
Show profile · Link to this post
In reply to post ID 1764
Quote by Kay:
Hat ein wenig gedauert... nach dem Regen gab's 'ne Virusgrippe dazu :-(
Na dann nachträglich Gute Besserung.

Quote by Kay:
Ich konnte keinen direkten Fehler in SuRuns "LogOffUser" finden, deshalb müssen wir die verschiedenen Probleme erstmal näher einkreisen:

Im Registry Key "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Notify\SuRun" steht "Logoff" REG_SZ "SuRunLogoffUser".

Wenn Du "Logoff" in "xyzLogoff" umbenennst und danach neu bootest, ist dann der Hänger weg?
Muss ich testen, im Moment ist SURUN nicht installiert.
Denn...
Quote by Kay:
Wenn Du "Direkt in andere Programme einhängen" abschaltest und neu bootest, verbessert das was?
Nein, Wie oben beschrieben. Nur deinstallieren brachte den DELL WLAN Manager zurück.
Wie gesagt, ich brauche die Büchse zum schaffen und kann nur selten dran basteln und muss jedesmal vorher eine Sicherung machen, da ich mir nicht leisten kann, dass der PC ausfällt.
topic: Probleme die ich nicht näher einkreisen kann, aber mit SURUN zusammenhängen.  in the forum: SuRun Probleme
deroppi #4
Member since Dec 2008 · 22 posts · Location: Frankfurt
Group memberships: Mitglieder
Show profile · Link to this post
In reply to post ID 1760
Ok, das ging schnell.
- als lokaler Admin eingeloggt
- Surun (aktuelle beta) installiert
- gebootet
- als lokaler Admin eingeloggt
- WLAN tray icon des DELL Wlan tools fehlt, keine IP, WLAN service gestartet
- Surun settings geprüft, Ausnahmen für c:\programme\* und c:\windows\*, Meldungen für Admins aus
- gebootet
- Problem besteht.
- in Surun alles ausgeschaltet
- gebootet
- Problem besteht
- Surun service deaktiviert
- gebootet
- Problem besteht
- Surun deinstalliert
- gebootet
- Alles wieder normal

Und nun?
topic: Probleme die ich nicht näher einkreisen kann, aber mit SURUN zusammenhängen.  in the forum: SuRun Probleme
deroppi #5
Member since Dec 2008 · 22 posts · Location: Frankfurt
Group memberships: Mitglieder
Show profile · Link to this post
In reply to post ID 1759
Ich erwarte auch keine Hilfe, das Problem ist wohl sehr speziell.
Ich wollte es nur mitteilen und über evtl. Änderungen oder Lösungen berichten (sobald ich Zeit habe)

Ich habe mich missverständlich ausgedrückt, es gibt nur einen Admin account. (In der Theorie 2, einen lokalen, einen Domain Admin, beide hatten das Problem)

Ich habe etliche VMware PCs laufen, bisher dort keine Probleme, aber in der VMware kann ich nicht alles testen. Ich vermute einen Zusammenhang mit dem ganzen Netzwerkzeug, und genau das geht nicht komplett in der VM.

Das mit dem deaktivieren auf der dritten Seite habe ich durch. Aber dummerweise nicht vor einigen Änderungen oder updates. Um das zu testen, müsste ich nochmal von vorne alles durchexerzieren (PV neu bauen usw...) auf die Gefahr hin, dass es wieder zu Problemen kommt. Ich brauche den PC aber zum arbeiten...

Das Tray Icon und die Benachrichtigungen habe ich noch nicht ausgeschaltet.
Aber der log off als admin ist nicht das einzige Problem. Wie gesagt, es waren etliche sehr merkwürdige Probleme vor allem mit dem Netz.

Ich forsche aber bei Gelegenheit weiter.
Nächster Schritt: PC mit Acronis abziehen und Surun wieder drauf. Mal sehen, dann kann ich wenigstens einfach zurück.
topic: Probleme die ich nicht näher einkreisen kann, aber mit SURUN zusammenhängen.  in the forum: SuRun Probleme
deroppi #6
Member since Dec 2008 · 22 posts · Location: Frankfurt
Group memberships: Mitglieder
Show profile · Link to this post
Subject: Probleme die ich nicht näher einkreisen kann, aber mit SURUN zusammenhängen.
Ich weiß es ist blöde wenn hier jemand ein Problem meldet, aber dann keine Details zur Lösung liefern kann, aber das ist im Moment leider so.
Ich hatte SURUN auf einem Notebook auf dem alles möglich läuft.
Unter anderem VMware Server, Nortel VPN, DSL-Manager, win-pcap, OfficeScan ,mit FW und WRS, Office Communicator, Live Meeting, CISCO Voip Client usw.
Also jede Menge Zeug, das irgendwie ins Netzwerk eingreift.
Das läuft auch alles gut zusammen.
Aber nicht mehr wenn SURUN hinzukommt.
Obwohl, hinzu installieren darf man es.
Aber auf keinen Fall darf SURUN drauf sein und er Rest hinzu kommen oder z.B. VMware Server aktualisiert werden.
Danach treten sehr komische Effekte auf.
Der PC hängt beim log off für immer, aber nur bei accounts mit admin Rechten.
Das DELL Wlan tool wil nicht mehr richtig.
Der DSL Manager startet nicht mehr.
Keine IP wird von DHCP gezogen.
Und anderes.
Ich hatte das jetzt schon zweimal und habe jedes mal über einen Tag gebraucht um die Kiste wieder gerade zu biegen. (Hauptsächlich durch uninstall und reinstall)
Ich kann das jetzt aus Zeitgründen nicht nochmal riskieren.
Die Exclusions bei den hooks haben da nichts gebracht. Zumindest nicht nachträglich.
Möglicherweise laufen einiger Installer quer wenn die SURUN dll drin hängt.
Ich melde mich wenn ich noch was finde.
Klar ist nur, dass das ganze System ohne SURUN läuft.
topic: Forum Fragen.  in the forum: SuRun Fragen/Antworten
deroppi #7
Member since Dec 2008 · 22 posts · Location: Frankfurt
Group memberships: Mitglieder
Show profile · Link to this post
In reply to post ID 1717
@cosmo:
Zum einen wären da die TrendMicro ControlManger Seiten. Aber da hast du wahrscheinlich keinen Zugriff drauf...

Die andere Adresse ist nicht sehr fein, deshalb kein Link. hXXp(doppelpunkt)//wareseeker(Punkt)com
Aber ein gutes weil extremes Beispiel.

Achso und abload.de.
Da fehlt die login Zeile ganz oben.


Also entweder bin ich blöde, oder...
Habe eben mal das Forum mit FF besucht.
Da konnte ich Schnellantwort klicken.
Und jetzt geht das in IE8 auch...
This post was edited on 2009-03-30, 20:23 by deroppi.
topic: Forum Fragen.  in the forum: SuRun Fragen/Antworten
deroppi #8
Member since Dec 2008 · 22 posts · Location: Frankfurt
Group memberships: Mitglieder
Show profile · Link to this post
In reply to post ID 1710
IE8 ist wirklich endlich mal ein guter Browser von MS.
Es gibt schon ein paar Seiten wo die Kompatibilitätsansicht ein paare Menues geraderückt.
Und natürlich bin ich eingelogged wenn ich hier schreibe und antworte. Kein Antwortbox, obwohl das Forum nun in den trusted sites ist.
Komisch.
topic: Forum Fragen.  in the forum: SuRun Fragen/Antworten
deroppi #9
Member since Dec 2008 · 22 posts · Location: Frankfurt
Group memberships: Mitglieder
Show profile · Link to this post
In reply to post ID 1706
Jetzt wo du es sagst...ja. Aber du postest hier auch wesentlich öfter.
Das Forum ist mit IE8 deutlich schneller. Aber die Box ist weg. ;)
topic: SuRun 1.2.0.7  in the forum: SuRun Beta
deroppi #10
Member since Dec 2008 · 22 posts · Location: Frankfurt
Group memberships: Mitglieder
Show profile · Link to this post
In reply to post ID 1662
Hat länger gedauert, denn ich kann es jetzt nicht mehr nachvollziehen.
Die Sanduhr war aber garantiert da. (Zeiger mit Sanduhr)
Jetzt nicht mehr, egal welche Einstellung.
Mmh, zwischenzeitlich war der Screensaver mal an...
Ich probiere auf 2 anderen PC und melde mich dann.

Edit:
Komisch. Auf einem anderen PC und auf einem frischen VM PC probiert - keine Uhr mehr.
(Ich kann nicht sagen was vorhin anders war. Die Uhr war da, habe es mehrfach hintereinander probiert)

 
Bei dem PC in der Domäne kommt die Uhr bevor der Surun Dialog angezeigt wird, aber das ist völlig normal, da der Administrator auch ein Domänenkonto ist und das braucht Zeit um gefunden zu werden.
This post was edited on 2009-03-09, 15:15 by deroppi.
topic: SuRun 1.2.0.7  in the forum: SuRun Beta
deroppi #11
Member since Dec 2008 · 22 posts · Location: Frankfurt
Group memberships: Mitglieder
Show profile · Link to this post
In reply to post ID 1660
Mit "[x] Zeige unscharfen.....Desktop" ist die Uhr weg.
Ohne "[ ] Zeige unscharfen.....Desktop" ist die Uhr noch da.
Getested auf XP pro deutsch physische Maschine doppel xeon.

P.S.
Wenn ich meinen PC im BIOS auf compatible gestellt habe, ging gar nichts mehr so lahm war der.
topic: SuRun 1.2.0.7  in the forum: SuRun Beta
deroppi #12
Member since Dec 2008 · 22 posts · Location: Frankfurt
Group memberships: Mitglieder
Show profile · Link to this post
In reply to post ID 1643
Mmh,
ich nutze einen Doppel Xeon 2,8 GHz mit 2GB Ram unter XP Pro deutsch und einen Dual-Core 2,16 GHz mit 4GB unter XP Pro english.
Sollte das was damit zu tun haben? Ich muss mal schauen ob ich die im Bios ausbremsen kann und ob das was ändert.
topic: SuRun 1.2.0.6  in the forum: SuRun Beta
deroppi #13
Member since Dec 2008 · 22 posts · Location: Frankfurt
Group memberships: Mitglieder
Show profile · Link to this post
In reply to post ID 1602
Ich kann das von Cosmo im letzten post geschilderte Verhalten nachvollziehen.
topic: ordner-optionen  in the forum: SuRun Probleme
deroppi #14
Member since Dec 2008 · 22 posts · Location: Frankfurt
Group memberships: Mitglieder
Show profile · Link to this post
In reply to post ID 1563
Das ist zwar völlig OT, aber als Papa von 3 Kindern muss ich dazu auch was sagen.
Irgendwie geht es doch gar nicht um eine korrekte Schreibweise. Gut, dank Chatsprache kann sich der eine oder andere tatsächlich nicht mehr richtig ausdrücken. Das geht soweit, dass sich die Jugendlichen untereinander selbst nicht mehr verstehen. (Habe dafür Beispiele aus den Chat Logs meines Großen)
Was fehlt ist der Sinn für ein Miteinander - im Prinzip der so oft "beschworene" "Respekt" vor irgendetwas oder irgendjemandem. Der Tenor ist: "Ich will was, ich hol mir das, ich krieg das, ohne was dafür zu tun."  (Ich könnte noch anfügen "Egal ob es jemandem schadet", aber soweit wird gar nicht mehr gedacht.)

Auf der anderen Seite würde ich allerdings in einem Forum auch nicht auf die Sprache achten. Solange da keine offenen Angriffe kommen, ist das eher nebensächlich. Ich behaupte zwar von mir, mich richtig ausdrücken zu können, aber online bin ich auch oft schreibfaul, vor allem wenn ich nur mal schnell eben was loswerden will.
(wir jetzt)

Wenn haithun ohne Grammatik glücklich ist und im Leben klar kommt, soll er das tun.
Gruß
topic: Windows Live Messenger 2009  in the forum: SuRun Zickende Software
deroppi #15
Member since Dec 2008 · 22 posts · Location: Frankfurt
Group memberships: Mitglieder
Show profile · Link to this post
In reply to post ID 1496
Subject: Komisch
Ich benutze das ganze 2009 Live Essentials Zeug und die aktuelle SuRun beta.
Keinerlei Probleme, ich habe c:\programme\windows* komplett ausgenommen.
Close Smaller – Larger + Reply to this post:
Special characters:
Page:  1  2  next 
Special queries
Go to forum
Not logged in. · Lost password · Register
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Page created in 90.6 ms (66.5 ms) · 153 database queries in 26.4 ms
Current time: 2019-08-18, 13:47:36 (UTC +02:00)