Page:  1  2  next 

All posts by Jerick70 (20)

topic: Windwos 10 issues  in the forum: SuRun English speaking
Jerick70 #1
Member since Mar 2008 · 20 posts · Location: Utah, U.S.A.
Group memberships: Mitglieder
Show profile · Link to this post
I had to uninstall and reinstall quite a few times to get it working.  But it is working now. 

Thanks for your help.
topic: Windwos 10 issues  in the forum: SuRun English speaking
Jerick70 #2
Member since Mar 2008 · 20 posts · Location: Utah, U.S.A.
Group memberships: Mitglieder
Show profile · Link to this post
In reply to post ID 4004
Any program that needs elevated rights is not working.  The "control panel as administrator" doesn't work from the desktop.  Programs from the control panel do not work as elevated.  Installing new programs do not work.  SuRun will pop-up and say that the program is running with elevated rights though.

I am running in an Active Directory domain, with a user that is part of the domain, if that makes a difference.
topic: Windwos 10 issues  in the forum: SuRun English speaking
Jerick70 #3
Member since Mar 2008 · 20 posts · Location: Utah, U.S.A.
Group memberships: Mitglieder
Show profile · Link to this post
Subject: Windwos 10 issues
I've installed the newest version of Surun 1.2.1.2 on a Windows 10 Pro laptop.  I'm not able to elevate my programs like I was in Windows 7, 8, and 8.1.  When I run a program that requires elevated rights the Surun window will come up asking if I want to run with elevated rights, I will click "OK" but the program will run as a non-elevated user and error out saying it does not have the proper permissions.

Is there a fix for this issue?
topic: SuRun and Samba Domain  in the forum: SuRun English speaking
Jerick70 #4
Member since Mar 2008 · 20 posts · Location: Utah, U.S.A.
Group memberships: Mitglieder
Show profile · Link to this post
Hey no worries.  Not typing in a password is not a big deal.  I still receive the option from SuRun to allow or deny the process from running.  This is more secure anyway.  Thanks for the great program.
topic: SuRun and Samba Domain  in the forum: SuRun English speaking
Jerick70 #5
Member since Mar 2008 · 20 posts · Location: Utah, U.S.A.
Group memberships: Mitglieder
Show profile · Link to this post
In reply to post ID 1680
Hi Kay,

I was running with the "User must enter their password" option on.  I have turned it off and SuRun works correctly now.  Will the password issue be fixed in a future release?  As for a virtual machine with samba installed I am not aware of one that is preconfigured.  You could download this: http://www.vmware.com/appliances/directory/55047 and follow this howto http://ubuntuforums.org/showthread.php?t=640760

Jeff
topic: SuRun and Samba Domain  in the forum: SuRun English speaking
Jerick70 #6
Member since Mar 2008 · 20 posts · Location: Utah, U.S.A.
Group memberships: Mitglieder
Show profile · Link to this post
Subject: SuRun and Samba Domain
Hi Kay,

First before I go into my issue let me ask you this, is SuRun compatible with a Samba Domain?  I am guessing not.  The way that AD and Samba do LDAP are quite different. 

Here is the issue I am having:  I am trying to use SuRun with a Samba domain on a Windows Vista Ultimate SP1 workstation.  When I try to run any program from a domain users account SuRun tells me that my password is not correct.  SuRun locks down the account correctly from what I can tell.

Jeff
topic: SuRun Issues  in the forum: SuRun English speaking
Jerick70 #7
Member since Mar 2008 · 20 posts · Location: Utah, U.S.A.
Group memberships: Mitglieder
Show profile · Link to this post
In reply to post ID 182
Quote by Kay:
Welcome Colin,

I'm glad you like my program.

@Jeff, Colin: SuRun 1.1 is just released.
I'll do an English front page for it "the next days".
The ReadMe.TXT contains English text on new functions and changes.

Kay

Kay,

Let me know when you get an English page up and running.  I want to point people to this page.

Thanks,
Jeff
topic: SuRun Issues  in the forum: SuRun English speaking
Jerick70 #8
Member since Mar 2008 · 20 posts · Location: Utah, U.S.A.
Group memberships: Mitglieder
Show profile · Link to this post
In reply to post ID 182
Quote by Kay:
Welcome Colin,

I'm glad you like my program.

@Jeff, Colin: SuRun 1.1 is just released.
I'll do an English front page for it "the next days".
The ReadMe.TXT contains English text on new functions and changes.

Kay

This is great news.  I will have to go tell the users on the Wilder Security Forums.
topic: Beta Issues  in the forum: SuRun English speaking
Jerick70 #9
Member since Mar 2008 · 20 posts · Location: Utah, U.S.A.
Group memberships: Mitglieder
Show profile · Link to this post
In reply to post ID 172
Hi Kay,

Everything works great with this install method.  One issue I have is that you have to install the software in each users profile to get it to work in a limited account.  I need to get a different program for HR.  Thanks for your help on this again.

Jeff
topic: Beta Issues  in the forum: SuRun English speaking
Jerick70 #10
Member since Mar 2008 · 20 posts · Location: Utah, U.S.A.
Group memberships: Mitglieder
Show profile · Link to this post
In reply to post ID 172
Hi Kay,

Thank you for all your help on this issue.  You're the man!  I will try this on my test system.  I think the part I was missing on this one was the full control on the PDOXUSRS.NET file.  I didn't know this file was used by EAP.  I will report my findings.  Hope you have a great day.

Jeff
topic: Beta Issues  in the forum: SuRun English speaking
Jerick70 #11
Member since Mar 2008 · 20 posts · Location: Utah, U.S.A.
Group memberships: Mitglieder
Show profile · Link to this post
In reply to post ID 169
Hi Kay,

Thanks for this info.  What program (or programs) do you use to troubleshoot your issues?

thanks,
Jeff
topic: SuRun Issues  in the forum: SuRun English speaking
Jerick70 #12
Member since Mar 2008 · 20 posts · Location: Utah, U.S.A.
Group memberships: Mitglieder
Show profile · Link to this post
In reply to post ID 167
Hi Colin,

This is an excellent program.  You should tell as many people about it as you can.  I posted this little gem on a blog that I frequent:http://4sysops.com/archives/surun-run-programs-with-local-… .  I thought you would want to know about this Kay. 

Jeff
topic: Beta Issues  in the forum: SuRun English speaking
Jerick70 #13
Member since Mar 2008 · 20 posts · Location: Utah, U.S.A.
Group memberships: Mitglieder
Show profile · Link to this post
In reply to post ID 164
Hi Kay,

FYI, I am running this on a Active Directory Domain.  This is happening on every system I install it on. 

One other thing that I wanted to mention.  I think it would be very useful to have the option from the taskbar to run task manager as administrator.  I use Sysinternal's Process Explorer as a replacement for task manager and it will not display the correct process information about services if it is run as an SuRunner.

Thanks,
Jeff
topic: Beta Issues  in the forum: SuRun English speaking
Jerick70 #14
Member since Mar 2008 · 20 posts · Location: Utah, U.S.A.
Group memberships: Mitglieder
Show profile · Link to this post
In reply to post ID 159
Hi Kay,

I think this may be related to another program I have installed on some of my test systems.  It is called Online Armor.  You can find the free version here:  http://www.tallemu.com/free-firewall-protection-software.h….  The install seems to be ok without OA installed but the "Start as Administrator" does not work with this application installed.

Thanks,
Jeff
This post was edited on 2008-03-07, 19:15 by Jerick70.
topic: Beta Issues  in the forum: SuRun English speaking
Jerick70 #15
Member since Mar 2008 · 20 posts · Location: Utah, U.S.A.
Group memberships: Mitglieder
Show profile · Link to this post
In reply to post ID 157
Quote by Kay:
Hi Jeff,

I tried to find "Employee Appraiser" to check this out.

If the program is that on "www.employeeappraiser.com"... I tried to get the free trial, but it seems to be an online only version...

Do you see any chance that I can reproduce your scenario in a virtual machine here? (Can I download a demo of the old version somewhere or can you send it to me by email?)

Kay

I will have to send you the program the setup.exe is about 12 MB in size.  It is old and not available anymore.  Send an email to my personal email address that I used for my registered account and I can get you a copy to test.
Close Smaller – Larger + Reply to this post:
Special characters:
Page:  1  2  next 
Special queries
Go to forum
Not logged in. · Lost password · Register
This board is powered by the Unclassified NewsBoard software, 20150713-dev, © 2003-2015 by Yves Goergen
Page created in 146.4 ms (82 ms) · 144 database queries in 22.2 ms
Current time: 2019-06-16, 21:26:01 (UTC +02:00)